Welcome to MorphOS-Storage, a webserver dedicated to MorphOS users. ©2016-2019 WArMUp-Asso.org
Don't hesitate to submit your files or send me them to papiosaur2 at hotmail.fr (software, games, misc, snapshots, documentation, tutorials, wallpapers, icons, scripts, etc...).
InstallerGen_1.5.lha
Description:Installer script creation tool.
Developer:Rob Cranley
Homepage:http://www.robthenerd.com/projects/installergen/about
Readme:
Short: Installer script creation tool
Author: Rob Cranley
Uploader: robcranley gmail com (Rob Cranley)
Type: util/misc
Version: 1.5
Requires: MUI, NList.mcc, TextEditor.mcc
Architecture: m68k-amigaos


InstallerGen
~~~~~~~~~~~~
InstallerGen is a small application for creating install scripts for use with
the standard AmigaOS installer. It uses MUI and allows you to construct
installer scripts step by step. Projects can be saved for later modifications.
LhA archives can be created automatically for your installation package.

Version 1.5 is a small bugfix release, removing the FPU dependency and the
automatic insertion of the "A drawer will / will not be automatically created"
message, since this did not respect the locale of the target script. For this
reason, users of InstallerGen should now add the appropriate message themselves
on steps for choosing a location.

InstallerGen is tested on OS3.9, OS4.1 and MorphOS 3.7.

Big thanks to Yannick Buchy for the French catalog, Hubert Maier and Stefan
Haubenthal for the German catalog and guide, and Dámaso Domínguez (AmiSpaTra)
for the Spanish catalog and guide!

Requirements
~~~~~~~~~~~~
InstallerGen requires:

- OS 3.0+ (Tested on OS3.9, OS4.1 and MorphOS 3.7)
- MUI
- NList.mcc (available on Sourceforge)
- TextEditor.mcc (available on Sourceforge)
- LhA in the system path for automated archive functionality

InstallerGen has been reported as working on Aros Vision (68k)

Changes in this Version
~~~~~~~~~~~~~~~~~~~~~~~
1.5 (14.11.2018)
- Removed automatic "Drawer will / will not be created" message as it was
inserted in the selected locale which wasn't necessarily the target locale
- Removed FPU dependency
- Renamed example files with underscore instead of spaces to accommodate users
still using a buggy LhA unpacker
Screenshot(s):   
Upload Date:Nov 17 2018
Category:System/Utilities
Download:InstallerGen_1.5.lha
Size:226 KB
Downloads:252
Comment(s):
Annonces Google